I’m using a supported Internet Explorer version but I can’t use the app.

Follow

Your browser may be set to a ‘compatibility mode’ or 'emulation mode', which makes your browser identify and behave itself as an older not-supported Internet Explorer version like 8 or 9.

Please make sure that Internet Explorer browser's compatibility settings are set to normal.

If you are using Internet Explorer 10:

Below are the steps to set Internet Explorer 10 to the correct compatibility mode:

  1. While you have Internet Explorer 10 running and active.
  2. Press the F12 button on your keyboard.
  3. You will see the following console at the bottom of the screen:


    Internet Explorer 10 - Browser Mode 

  4. Select browser mode option in header menu (marked blue in screenshot above).
  5. Make sure that Internet Explorer 10 is selected from list.
  6. Set Document mode option to Standards (page default).
  7. Press F12 again to hide the console at the bottom of the screen.
  8. Reload the page by pressing F5.

If you are using Internet Explorer 11:

Below are the steps to set Internet Explorer 11 to the correct compatibility mode:

  1. While you have Internet Explorer 11 running and active.
  2. Press the F12 button on your keyboard.
  3. You will see the following console at the bottom of the screen:


    Internet Explorer 11 - Emulation Mode 

  4. Make sure you scroll all the way down by using the arrow in the bottom of the black menu on the left.
  5. Select browser Emulation in icon menu (marked blue in screenshot above).
  6. Set Document mode option to Edge (Default).
  7. Set Browser profile option to Desktop.
  8. Set User agent string option to Default.
  9. Press F12 again to hide the console at the bottom of the screen.
  10. Reload the page by pressing F5.

If for some reason you are not able to change the browser settings you can use one of our other supported browsers like Google Chrome or Firefox.

Have more questions? Submit a request

Comments

Powered by Zendesk